PDA

View Full Version : What Happened ???



nlg679
27th November 2006, 08:41 PM
Anyone know what happened to Cavalier Connection website???
It seems to be down....gone???
Hope not! :?


Nancy
Teddy and sweet, little Katydid

Linda
27th November 2006, 08:46 PM
Nancy it is saying Account Suspended for me too, and a few others.
Have no idea what happened.

Spencer'sMom
27th November 2006, 08:50 PM
I'm also getting the same message.

Roxanne
27th November 2006, 09:08 PM
Someone emailed Leigh Ann and this is whats going on ......

Canaca, the host, said our account has been suspended due to server overload. I let Bart know and asked Canaca what to do about it. I haven't heard anything. If they want me to delete dead accounts or old messages or something, they'll have to put it back online. I don't know if we get a certain amount of bandwidth each month, in which case we'd be OK at the end of the week. Let everyone who you have e-mail for know and I'll try to keep everyone posted.

Charleen
27th November 2006, 09:16 PM
I haven't been able to access that board all day either.

Roxanne, can you post ongoing updates for the status of their problem here?

Thanks

Darby's Mom
27th November 2006, 09:16 PM
Thanks for the update, Roxanne! I too, was getting worried! I need my daily "fix" of both sites! icon_whistling

Hopefully, LeighAnn can get it worked out without too much hassel or inconvenience to her.

moniechris
27th November 2006, 09:58 PM
That's strange...I haven't had any trouble all day and I have been on the site nonstop (while I am supposed to be working icon_whistling ). I did attempt to check an email notification and it said "link does not exist"...

Lani
27th November 2006, 10:28 PM
I get redirected to the same "Account Suspended" page that everyone else seems to be getting ... glad to know it's not just me at least ... icon_nwunsure

Anyway, hope it comes back up soon. :)

Leigh Ann
27th November 2006, 10:42 PM
I've e-mailed Canaca and the trouble ticket is still open. I'm trying to find out exactly what this means. I've also e-mailed Bart, for all the good that does. I'll keep you posted. We may have hit our limit for the month. But I don't think this month has been any busier than any other.

Bruce H
27th November 2006, 10:43 PM
Yep, I get the "Account Suspended" page too. I was worried that I had violated some rule and it was just me. Thanks for the info, Roxanne!

Cavaliers2kiss
27th November 2006, 11:10 PM
Bruce, I thought the same thing. Then, since I was at work I thought I might be in trouble for viewing the site during my break. I think I must have this basic fear that Big Brother is watching me. Ha!

Mic
27th November 2006, 11:14 PM
That's strange...I haven't had any trouble all day and I have been on the site nonstop (while I am supposed to be working icon_whistling ). I did attempt to check an email notification and it said "link does not exist"...Well, I guess now we know who broke it!
icon_whistling

Karlin
28th November 2006, 12:28 AM
If they said server overload, then what this means is that there are now too many accounts, too much traffic, and too much info in the database for the level of hosting service Bart is paying for. If an account routinely is going over its allotment and the owner hasn;t responded to previous warnings then they will suspend the account. Knowing Bart, he probably doesn't look at the messages that come to his admin mailbox and didn't know the board was going over max. size -- he is very, very difficult to reach. Deleting messages isn't really appropriate on a board that makes constant use of archive material and would not be the approach most board admins would want to take as it truly changes the point of a board and having archives (you might as well set the board to autodelete messages -- there are facilities with this board software for pruning old threads no one has posted too in a long time, but often those are just the threads people go looking for at some point). Also the database probably isn't the issue -- far more likely, is that he doesn't have enough bandwidth on the type of account he has, or a combination of both.

In the past that board was hosted eslewhere so this seems to be a new arrangement -- used to be hosted at what I think was his work site. Canaca is new.

Leigh Ann
28th November 2006, 12:45 AM
He switched to Canaca with this new board format. The old board formats was on his work server. The main board is also on his work service. It's just the message board itself that's on something else.

While archives are important, there's no need to keep every "isn't my dog cute" message ever posted! The autoprune is turned off, but really old threads still disappear anyway.

Karlin
28th November 2006, 01:00 AM
They shouldn't ever disappear with phpBB unless they are on autoprune or the database is corrupted. Why not just set the board to autodelete old threads then? That's the easiest resolution to capacity (eg database) problems but won't solve the issue if it is traffic.

Leigh Ann
28th November 2006, 01:06 AM
I asked on my trouble ticket what our issue is. I'll see what they say.

Roxanne
28th November 2006, 01:45 AM
Donna was the lifesavor who emailed Leigh Ann ! I just passed on the message she got ;)

If Bart is MIA and not really a part of the board do you think he will continue paying for the board ??

My Chihuahua board is hosted on proboards and its unlimited bandwidth which is soooooo nice !!

moniechris
28th November 2006, 02:20 AM
Thanks a lot Mickey!!!!! :roll: lol!!

It would be my luck that I screwed up the site because I am on it 24/7!!!! icon_whistling

Max's Mom
7th December 2006, 07:10 PM
Has anyone else had trouble logging on the the connection board since it came back online???

I can't log in still. I can see the site and read but when I log in it says ID is suspended or blocked or something. Anyone here able to help?

Linda
7th December 2006, 07:14 PM
Molly was having trouble earlier, but she is fine now.
I was just on it and it is fine. :? :? :? :?

Max's Mom
7th December 2006, 07:24 PM
Still no luck. When I type in what has always been my username and password it just loads a completely blank screen. If I enter my username and click forgot my password it sends me to the screen that prompts you for your username and email address. When I enter those things it says my password can't be retrieved b/c my account is inactive and I should contact the administrator. I'm not sure how I'm supposed to do that since I can't log into ANYTHING!!!!! :yikes

Maybe I really have been banned! :lol:

Linda
7th December 2006, 07:25 PM
Have you been naughty, :yikes :yikes :yikes I can Pm Leighann for you if you like.
Let me know.

Max's Mom
7th December 2006, 07:30 PM
Probably.....but not on the board! :lol: :lol: :lol:


I pm'd Leigh Ann yesterday or the day before (on this board) and didn't hear back. That seems unusual for her but I'm sure she has a life outside of the board and its problems! If you're talking to her you could mention it. :)

I don't always comment on things but I'm on the board a lot and like to pipe up sometimes! I won't be on at all next week but I would like to get back on and not have to register a whole new id!

Thanks Linda! :flwr:

Linda
7th December 2006, 07:33 PM
Leighann

Does not post on this board, so send me your Pm and I will copy and paste it and send it to her on the CC board. ;) ;)

Try to behave. :D :D

Max's Mom
7th December 2006, 07:40 PM
Am I losing my mind??????????? :yikes

I KNOW I somehow communicated to Leigh Ann. Maybe I just emailed her from this site instead of pm? I don't have it in my sent items folder. Would you care to just copy what I posted here describing my problem and send that on? I don't know....ever start to think you're losing your mind? :roll:

Linda
7th December 2006, 07:43 PM
No problem but behave yourself. ;) ;) ;) ;)

Max's Mom
7th December 2006, 07:45 PM
Will do! Headin' out for the day! Thanks and have a good one!

Linda
7th December 2006, 09:05 PM
For some reason her account was not activated. I can't imagine how that happened. But it's fixed now.

Your good to go. ;) ;) ;) ;)

Charleen
27th December 2006, 10:40 AM
The Cavalier Connection website won't load. I get the error "Page cannot be displayed". Anyone else having the same problem? It is the end of the month again, I wonder if that is significant?

Chelle
27th December 2006, 12:43 PM
It is the end of the month again, I wonder if that is significant?
It is. Each hosting package has monthly limits, and it's usually toward the end of the month that you'd start exceeding your limits. It sounds like he's outgrown his current package. Depending on the host and the software they use, it might be set to automatically suspend accounts, or just issue warnings.

When my husband had his hosting company, the software would start sending him emails of accounts that were about to exceed their limits (usually around the end of the month). He would then send the site owner an email telling them the same, and give them the option to upgrade their package, or pay for the excess usage for that month. If the site owner was unreachable after several attempts, the account would be suspended.

Charleen
27th December 2006, 12:45 PM
Thanks Chelle - that makes sense - I just tried getting into Cav. Connection now and it is up again.