PDA

View Full Version : Did anyone need to reset a password to log on?



Karlin
9th April 2007, 05:20 PM
Just wondering if you had to get a new one sent or if you could just log on as normal?

K>

Lynn
9th April 2007, 05:32 PM
I was able to log-on just as before with the same password. :)

Lani
9th April 2007, 05:33 PM
Me too. No issues at all, but I do know that some people are having trouble finding the site today because their old bookmarks don't work.

Once at the site, I think most people have been fine though. :-)

Lynn
9th April 2007, 05:38 PM
Yes, I had to re-do my bookmarks also, as Lani said.

Mom_of_2_Cavies
9th April 2007, 05:43 PM
Over the weekend, my old link in favorites took me to the page that said the board was temporarily down. Last evening, it took me to a "page not found" (rather than a re-direct) so I put "cavaliertalk.com" into Google and the new link came up right away.

And I was able to log-in as always once I got here.

Remali
9th April 2007, 06:39 PM
My old password worked just fine, no problems so far. It's nice to be back here!

anniespeeps
9th April 2007, 07:41 PM
Me too. The old password worked just fine. I just had to update my bookmark to point to the new site. And I even have an avatar now. So all is right with the world.

Dave

Cicero's Mummy
9th April 2007, 09:33 PM
Password worked fine... :)

lady and amber
9th April 2007, 09:52 PM
Password worked fine, just had to update favorites

KingstonsMom
10th April 2007, 04:47 AM
I've been soooooo confused. My bookmark wasn't working so I thought the site was down. Then I had to change my password, and it took me 3 tries to figure out how to do it right. I don't think my brain is functioning properly.

mhabca
10th April 2007, 04:55 AM
No - once I found the site again, my password worked just fine.

Caraline
10th April 2007, 05:22 AM
b*n*n* Logged on as normal b*n*n*

duncans_ma
10th April 2007, 05:47 AM
:rah: All is well here, karlin, thank you for all of your hard work!:rah:

matties mum
10th April 2007, 08:25 AM
I just could not get on it kept telling me that the site was down so I put it in again and here I am ----Aileen and the gang (Jazzie--Barney---Sam)

Linda'nQuincy
10th April 2007, 09:58 AM
My password worked just fine. However, I just posted a new thread and I noticed my avatar is missing from my message. Not sure what to do about that......... The new site is wonderful!

Karlin
10th April 2007, 10:56 AM
There is supposed to an automatic redirect from the old site to here, but for some reason, it isn't working. I am going to see if I can get that sorted.

petitchien
10th April 2007, 11:03 AM
Hi Karlin,

I just logged in ok and I have to say I love what you've done with the site ... very nice ... you are a busy bee .. I hope you had a good Easter .. wasn't the weather amazing in Dublin for a change?? Long may it last ....

Karlin
10th April 2007, 12:41 PM
Hi all: I figured out how to write a couple of little scripts that now redirect the board correctly. For some reason I couldn't do this from the server end but from now on, anyone who is lost out in the ether will just be redirected here. :)

Thanks for the hello; it was a beautiful weekend in Ireland! I got in a couple of good walks but was sick yesterday and today -- so taking some time off work now. :cool:

Lynn
10th April 2007, 01:26 PM
Hope you feel better soon Karlin! Hopefully the pups will give mum some extra snuggles...! :)