PDA

View Full Version : Problem Posting are we OK



Brian M
6th February 2009, 09:24 PM
Hi

Is there any problem posting ,there is a new member trying to post under the user name harleyfarley ,she can read us but not post and she has a Cav with H D and needs help ,can any admin pls assist.She just gets you do not have sufficient privilege's and your a/c may have been disabled

Tks
Brian

Ste
6th February 2009, 09:47 PM
Most likely her account isn't activated fully yet. I think Karlin is away at the moment so it may be best to pm her incase she hasn't had a chance to activate new members.

Brian M
6th February 2009, 09:51 PM
Tks Ste

As I said her cav has developed hip dyspepsia and she has lots of questions to ask ,I was browsing the pre-loved site and noticed her there asking for help and then I suggested she joins us and all our experts will help her bit as of now i cant see any admin on line .

Brian M
6th February 2009, 11:25 PM
Karlin

Can we do anything to help harlerfarley get on line she needs urgent help pls
tks
brian

*Pauline*
7th February 2009, 12:13 AM
Karlin PMed me, she is on holiday and has not fully approved new memberships.

I have PMed you Brian. :thmbsup:

Love my Cavaliers
7th February 2009, 12:38 AM
Brian - maybe in the meantime, harleyfarley could relate any questions she has to you and you could post her message under your name. That way, she can at least begin to get help from others on the board until Karlin gets back.

harleyfarley
7th February 2009, 11:17 AM
I made it, thanks for all the support, although i couldnt post i could read posts and i knew if was prob a matter of time, bit frustrating though when ive so many questions and just dont know what to do, di

harleyfarley
7th February 2009, 12:19 PM
ive done several posts in introductions not very good but im still getting used to the site, and even managed to post a pic, i love this forum and will be posting more. di