View Full Version : Problem with Personal Messages

15th April 2009, 10:53 AM
In the past I have sent several PMs to different people and received replies, but at the moment my welcome box doesn't have the "Private Messages" option displayed and when I click on "Wagtails" I just get the following:

Wagtails, you do not have permission to access this page. This could be due to one of several reasons:

Your user account may not have sufficient privileges to access this page. Are you trying to edit someone else's post, access administrative features or some other privileged system?
If you are trying to post, the administrator may have disabled your account, or it may be awaiting activation.

Can anyone help me with this please?

Many thank, Marie-Anne

15th April 2009, 06:31 PM
Should be fixed now -- meant to do this before I ported the board and forgot but you should have no problems now. :thmbsup:

16th April 2009, 11:37 AM
Many thanks, Karlin. I've managed to send and receive PMs now, but this has raised another issue (as you can tell, I'm not very used to these Boards!)

Twice I've typed out a message and submitted it, only to discover that I've been logged out while composing it, so I've lost the whole message when I came back in. I've looked at the FAQs and discovered this statement:

This forum also gives you the option to use a cookie to track your current session, ensuring that you remain logged-on while browsing the site

I've been into "Edit Options" but can't see one that relates to this, so can you point me in the right direction again please?

Sorry to be a nuisance, Marie-Anne

16th April 2009, 12:15 PM
It's a box you tick when you log in -- just look for it when you log in next time.

Some browsers may be set not to accept cookies in which case it won't work.

However the problem may be Internet Explorer which sometimes seems to log people out, or it may be that before I moved the board, there were problems like that anyway for everyone, due to hosting service problems. If that was the cause, it's been fixed.