PDA

View Full Version : Image Posting Problem



Marjorie
30th December 2009, 05:30 PM
Hello

I have read through your instructions, but I really don't get it with putting in attachmentents. It really shouldn't be that complicated. I ahve had no problem creating my album, but for some reason I can't add attachmets to my posts. I opened a flickr account and still no luck....

Can anyone please help?

Shelli
30th December 2009, 05:44 PM
I use photobucket and I just copy and paste the img code. I dont know if flickr is different? I'm sure someone who uses it will be better able to advise :)

Marjorie
30th December 2009, 05:47 PM
But can you tell me if my problem might be that under my posting rules I'm not allowed to post images?

Karlin
30th December 2009, 06:09 PM
The board doesn't allow attachments -- there aren't any restrictions on your posting images if you are linking to them however. :)

You need to use the IMG tags option, not the attachments option (attachments are costly -- I have to pay to store them! -- so the option isn't enabled. That is the message you are probably getting and thinking it means you can't post pictures?).

There are directions on posting pics here pinned at the top of the General photo gallery that should work for you. On Flickr just be sure you are choosing the image code for the size of pic you have chosen, and not the url at the top of the browser, which is for the entire page. An image should end in an image file format like .jpg or .png or .tiff.

Marjorie
30th December 2009, 06:27 PM
Guess I must be really daff as I don't know what the url is and there is no image code that I can see or sizing options on Flickr????

Marjorie
30th December 2009, 06:44 PM
...to post a picture from my album created here on this site? That would be seem like it should be a logical step.

Marjorie
30th December 2009, 07:45 PM
Thanks to Jabberxx I got it...maybe I'm not so daff!

[IMG]http://farm5.static.flickr.com/4064/4227895001_4df2b0e03a.jpg

Karlin
30th December 2009, 09:58 PM
Oh what a hilarious pic!! :lol: That was worth the wait!

Teresa
29th March 2010, 11:57 AM
How did you do it? I'm still struggling I can't see an image code on flickr for my photos :(

Teresa
29th March 2010, 12:42 PM
yay I finally worked it out!! Thanks anyway