PDA

View Full Version : Technical Question



BeBe
22nd January 2012, 05:03 AM
Is anyone else with an iPad having issues with this site? Things use to be fine but recently when I come to the site it only shows on about 1/4 of my screen. I can increase the size but it reverts to the smaller size with each screen change. Any help would be appreciated!

Noelle

Soushiruiuma
22nd January 2012, 08:29 AM
Are you using tapatalk? Or the regular browser version?

Karlin
22nd January 2012, 12:53 PM
Thanks for flagging this. I have done a couple of software updates recently that have made Apple presentation a bit glitchy I think. I often get a presentation of the code on part of the page and have to reload (on my Macs) but I think that was fixed in the upgrade I did the other night. Generally these bugs do get fixed fairly quickly as others will have flagged this as an issue.

If it is Tapatalk -- this is a third party application and so glitches would depend on them issuing an updated version of their app to match the changes in vBulletin (the board software).

BeBe
22nd January 2012, 03:06 PM
Thanks Karlin, I am not using an app, it is just a bookmark in Safari for the website. Let me know if you need any additional details - good to know there was a tech update that has been causing the issue. I checked this AM (US Time) and it is still happening.

Noelle

BeBe
22nd January 2012, 03:19 PM
Also checked it out using Safari on my Mac - no problems there, it is only on the iPad.

Noelle

Kay P
22nd January 2012, 03:22 PM
I was just going to post the sme thing. It's like the forum software is picking up the iPad as a mobile browser and feeding it a small iPhone width size. You have to make it bigger manually with every page change. Just started.

Karlin
22nd January 2012, 04:23 PM
Ok thanks. Def seem to be some Safari and iPad issues then as I am still; having a few glitches in presentation on Safari. Going to try whether Firefox does the same.Problem is that if it is code based I can't do anything -- the fix has to come from the board software makers. But if updates are not done, then the board is vulnerable to exploits/hackers as many updates have include security fixes.

Sydneys Mom
22nd January 2012, 05:13 PM
Same problems here on my tablet. I'm usung the Motorola Xoom. Not using tapatalk.

Karlin
22nd January 2012, 05:25 PM
And it was fine before on the Xoom as well?I have asked for help/info from the company.

Sydneys Mom
22nd January 2012, 06:34 PM
And it was fine before on the Xoom as well?I have asked for help/info from the company.

Had no problems before the update a few days ago.

BeBe
23rd January 2012, 03:18 AM
Karlin, I also had no problems prior to the upgrade.

Noelle

Sydneys Mom
24th January 2012, 01:20 AM
Just wondering, any update on fixing this problem?:confused:

Karlin
24th January 2012, 01:56 AM
No feedback yet. It may take them until a next release to fix -- trying to see if they know this is an issue.