Page 1 of 3 123 LastLast
Results 1 to 10 of 24

Thread: Is anyone having problems with the board?

  1. #1
    Join Date
    Mar 2005
    Location
    Dublin, Ireland
    Posts
    24,055
    Post Thanks / Like
    Blog Entries
    15

    Default Is anyone having problems with the board?

    I had a report of it hanging and not showing threads?

    K.
    Karlin
    Cavaliers: Jaspar Lily Tansy Libby Mindy
    In memory: Lucy Leo
    Cavalier SM Information site:www.smcavaliers.com

  2. #2
    Join Date
    Jan 2006
    Location
    Washington
    Posts
    368
    Post Thanks / Like

    Default

    I'm not having any problems but was wondering if there was a way to show posts when it says "more posts beyond current depth" or something like that without having to go up and click on that.

    Otherwise I like the new look
    Debbie, Riley and Robbie

  3. #3
    Join Date
    Mar 2005
    Location
    Dublin, Ireland
    Posts
    24,055
    Post Thanks / Like
    Blog Entries
    15

    Default

    If you go into the User CP then Edit Options down near the bottom in Misc Options you can set the board to always show all threads regardless of date. Is that what it means by 'depth'? Are you talking about when youare normally looking at the board, or doing a search?
    Karlin
    Cavaliers: Jaspar Lily Tansy Libby Mindy
    In memory: Lucy Leo
    Cavalier SM Information site:www.smcavaliers.com

  4. #4
    Join Date
    Jul 2006
    Location
    Derbyshire
    Posts
    1,177
    Post Thanks / Like

    Default

    I have no probems but cannot post photos ---Aileen and the gang (Jazzie---Barney---Sam)
    cavaliers at the bridge Mattie and Rocky & Sam & Jake
    Better to light a candle for one lost dog than to curse the darkness of man's indifference. Saving just one dog won't change the world but it surely will change the world for that one dog.

  5. #5
    Join Date
    Jan 2006
    Location
    Washington
    Posts
    368
    Post Thanks / Like

    Default

    I tried to copy and paste what I meant but not sure it shows it properly but inside a thread when looking at all the lines it will show "more replies below current depth" and you have to click on that to see the rest of the replies and it can happen several times in one reply...changing to show all regardless of date didn't change anything. I'm in hybrid mode if that helps.

    Thanks

    Andrea&Diva┬┤s mom New Theme - Puppy Eyes 9th April 2007, 07:29 AM
    Laura&Lia http://farm1.static.flickr.com... 9th April 2007, 08:43 AM
    Lani two of my favorites of little... 9th April 2007, 09:22 AM
    Lindsay Puppy Dog Eyes x's... 9th April 2007, 10:42 AM
    Donna27 http://i30.photobucket.com/alb... 9th April 2007, 11:55 AM
    More replies below current depth...
    Yvonne117 Alfie looking... 11th April 2007, 03:50 AM
    Lisa_T http://farm1.static.flickr.com... 11th April 2007, 04:20 PM
    cavalicious I love the last one Lisa! But... 11th April 2007, 05:36 PM
    Kodee Gotta Agree! Enter your last... 11th April 2007, 10:52 PM
    Spencer'sMom I probably shouldn't take... Yesterday, 03:30 AM
    Roberta Here is Trevor giving his... 11th April 2007, 05:36 PM
    moniechris How am I to choose!? This is... 11th April 2007, 05:48 PM
    WoodHaven Here is... 11th April 2007, 05:54 PM
    IsabellaBugatti These are great! So many... 11th April 2007, 07:38 PM
    natalieandmike Probably too late on this... Yesterday, 08:00 AM
    Cathy T You all are melting me with... Yesterday, 09:36 AM
    anniespeeps This was taken on the long... Yesterday, 07:28 AM
    Moviedust http://i9.photobucket.com/albu... Yesterday, 10:21 AM
    arasara Sandy, you are so silly.... Yesterday, 10:58 AM
    matties mum It is getting harder to pick... Yesterday, 03:09 PM
    More replies below current depth...
    Debbie, Riley and Robbie

  6. #6
    Join Date
    Aug 2006
    Location
    Dublin,Ireland
    Posts
    3,037
    Post Thanks / Like

    Default

    My avatar seems to be gone

  7. #7
    Join Date
    Dec 2006
    Location
    Ontario Canada
    Posts
    1,393
    Post Thanks / Like

    Default

    I can't figure out the photos/avatar......but I found the emoticons.

  8. #8
    Join Date
    Aug 2005
    Location
    Minneapolis, MN
    Posts
    1,444
    Post Thanks / Like

    Default

    The way I found to post pics is to clic on the little picture with the mountains and sun. A pop-up then comes up that you can paste the url into. Don't know what happened to the img thing, but this works.

    The avatars were lost with the transfer; you have to re-insert them by clicking on the UserCP near the top left of the page and working down from there.
    Bruce
    MysticKnight Cavaliers

  9. #9
    Join Date
    Aug 2006
    Location
    Wisconsin
    Posts
    974
    Post Thanks / Like

    Smile

    I've not had any troubles so far.
    ~Renee, Bailey & Maddie, and RIP my beloved Bentley.

  10. #10
    Join Date
    Sep 2005
    Location
    Kansas
    Posts
    921
    Post Thanks / Like

    Default

    I know exactly what you're talking about. I'm in hybrid mode as well. It shows in the thread outline that there are more posts, but there's no apparent way to get to them once you read the posts that display on the screen UNLESS you click on the link in the outline, which means you have to scroll back up to the top of the screen.
    Cindy
    Cedar (tri), Willow (blen), & Holly (ruby)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •