Results 1 to 7 of 7

Thread: Is the board running slow again?

  1. #1
    Join Date
    Oct 2008
    Location
    Worcestershire, UK
    Posts
    1,275
    Post Thanks / Like

    Default Is the board running slow again?

    Is it my imagination, or is the board running really slowly again these days?

    I've noticed a difference in waiting times for page changes for the last couple of weeks, but other forums seem OK, so I don't think it's my computer or system.

    Any thoughts, Karlin? Can anything be done?
    Marie-Anne taken over by
    Hattie (Blenheim) Poppy (Blenheim) + Lucy (Shih-tzu)
    Louie, Joss, Peppa, Megan, Victoria all waiting patiently at the Bridge

  2. #2
    Join Date
    Mar 2005
    Location
    Dublin, Ireland
    Posts
    24,067
    Post Thanks / Like
    Blog Entries
    15

    Default

    Me too -- I know the hosting service had some server issues and am going to ask them if some problem continues to affect speed here.
    Karlin
    Cavaliers: Jaspar Lily Tansy Libby Mindy
    In memory: Lucy Leo
    Cavalier SM Information site:www.smcavaliers.com

  3. #3
    Join Date
    Feb 2007
    Location
    Birmingham, UK
    Posts
    828
    Post Thanks / Like
    Blog Entries
    1

    Default

    I've had similar trouble too. Some of the time I have found it quicker to come out of the Forum alltogether, then find the topic and page I want from scratch.

    Hmmmmmmmmmmmmm sounds like a tickleish problem to me
    Warmest wishes
    Flo & the ByFloSin Cavaliers
    Winston Alexander,Little Joe & Holly Poppet
    Birmingham, UK

  4. #4
    Join Date
    Oct 2008
    Location
    Worcestershire, UK
    Posts
    1,275
    Post Thanks / Like

    Default

    Strangely enough, it seems a lot better today, so perhaps you're wand has more magic than you think, Karlin
    Marie-Anne taken over by
    Hattie (Blenheim) Poppy (Blenheim) + Lucy (Shih-tzu)
    Louie, Joss, Peppa, Megan, Victoria all waiting patiently at the Bridge

  5. #5
    Join Date
    Oct 2008
    Location
    Worcestershire, UK
    Posts
    1,275
    Post Thanks / Like

    Default

    Oh no - it's happening again - taking about 30 seconds to load each page!

    Anybody else finding the same?

    Marie-Anne taken over by
    Hattie (Blenheim) Poppy (Blenheim) + Lucy (Shih-tzu)
    Louie, Joss, Peppa, Megan, Victoria all waiting patiently at the Bridge

  6. #6
    Join Date
    May 2011
    Location
    Swansea, United Kingdom, United Kingdom
    Posts
    468
    Post Thanks / Like
    Blog Entries
    7

    Default

    Yup ! painfully slow this end too

  7. #7
    Join Date
    Apr 2010
    Location
    Paisley
    Posts
    304
    Post Thanks / Like

    Default

    Yes, finding it slow here, at first thought it was our imac.
    Carol

    Proud Mummy to Kaley, 9 year old Tricolour
    Sonny ,Blen ( at the Bridge)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •