Page 2 of 4 FirstFirst 1234 LastLast
Results 11 to 20 of 32

Thread: new board set up

  1. #11
    Join Date
    Mar 2005
    Location
    Dublin, Ireland
    Posts
    23,995
    Post Thanks / Like
    Blog Entries
    15

    Default

    Some people are reporting problems in the support forum for the software, but nobody seems to know yet what's causing this. I'm not having any problems myself using a current version of Safari on the Mac. Some people seem to have problems with Firefox and with Chrome browsers. Unfortunately there isn't much that I can do at this end at the moment except wait for the software company to figure out what might be going on. In the meantime, you might try downloading and using a different browser than the one that you're currently using and see if that works any better. The issue is very unlikely to have anything to do with the operating system; it is going to be something to do with how the site displays on a specific browser.
    Karlin
    Cavaliers: Jaspar Leo Lily Tansy Libby (foster) Mindy (foster)
    In memory: Lucy
    Cavalier SM Infosite:www.smcavaliers.com

  2. #12
    Join Date
    Mar 2005
    Location
    Dublin, Ireland
    Posts
    23,995
    Post Thanks / Like
    Blog Entries
    15

    Default

    Can someone having problems let me know asap here if the problem is still happening?

    N.b.–for the moment people will be unable to access blogs.
    Karlin
    Cavaliers: Jaspar Leo Lily Tansy Libby (foster) Mindy (foster)
    In memory: Lucy
    Cavalier SM Infosite:www.smcavaliers.com

  3. #13
    Join Date
    May 2011
    Location
    Washington State
    Posts
    621
    Post Thanks / Like

    Default

    testing. Yep still happening here. No curser, cannot go back in the sentence to change anything unless I erase the whole sentence. Cannot press enter to start a new paragraph. I am using firefox. I guess I will have to go to IE in order to post anything to this site until it gets fixed. Becky

  4. #14
    Join Date
    May 2011
    Location
    Washington State
    Posts
    621
    Post Thanks / Like

    Default

    Ok I notice if I use reply with quote then I do get a cursor, I can go back into a sentence and I can press enter. That is with Firefox. But if I am posting a new thread or replying without using the quote then I do not get all of that.

    Becky




    Quote Originally Posted by gamefanz View Post
    testing. Yep still happening here. No curser, cannot go back in the sentence to change anything unless I erase the whole sentence. Cannot press enter to start a new paragraph. I am using firefox. I guess I will have to go to IE in order to post anything to this site until it gets fixed. Becky

  5. #15
    Join Date
    Mar 2005
    Location
    Dublin, Ireland
    Posts
    23,995
    Post Thanks / Like
    Blog Entries
    15

    Default

    Okay, thanks for that. That means one possible cause of the problem is not the cause! I have one other thing to try as well but I don't know if I'm going to get around to that today. Actually, I have two things that I can try. But the issue definitely looks like it is some glitch in certain browsers because I can't duplicate the error on my own computer, and other Windows users are not having the problem. I can have a look and see if I can create the problem using Firefox and then do some other tweaking around.
    Karlin
    Cavaliers: Jaspar Leo Lily Tansy Libby (foster) Mindy (foster)
    In memory: Lucy
    Cavalier SM Infosite:www.smcavaliers.com

  6. #16
    Join Date
    May 2011
    Location
    Washington State
    Posts
    621
    Post Thanks / Like

    Default

    I just noticed that if I use reply with quote then I have full function. If I start a new thread or reply without quoting then I do not have the functions. That is with firefox. Thank you for looking into the issue. It is truly hard to post with it like this.
    Becky



    Quote Originally Posted by Karlin View Post
    Okay, thanks for that. That means one possible cause of the problem is not the cause! I have one other thing to try as well but I don't know if I'm going to get around to that today. Actually, I have two things that I can try. But the issue definitely looks like it is some glitch in certain browsers because I can't duplicate the error on my own computer, and other Windows users are not having the problem. I can have a look and see if I can create the problem using Firefox and then do some other tweaking around.

  7. #17
    Join Date
    Mar 2005
    Location
    North Scotland - east coast
    Posts
    9,943
    Post Thanks / Like
    Blog Entries
    2

    Default

    We're on Windows with Firefox version 4 and not having any issues at all if that helps? are you running the latest version of Firefox?

    I have about 4 Cavalier Talk windows open as I'm doing various stuff and they are all going ok
    Nicki and the Cavalier Clan Our photos www.scotlandimagery.com
    Supporting www.rupertsfund.com and www.cavaliermatters.org

  8. #18
    Join Date
    May 2011
    Location
    Washington State
    Posts
    621
    Post Thanks / Like

    Default

    I don't have the newest version of firefox because I didn't like the set up. I have 3.6.6 version. Becky

  9. #19
    Join Date
    May 2011
    Location
    Washington State
    Posts
    621
    Post Thanks / Like

    Default

    I am just learning all sorts of new things today LOL I just noticed that when I go back to my post and press edit, I get full function. Becky

  10. #20
    Join Date
    Feb 2007
    Location
    Birmingham, UK
    Posts
    799
    Post Thanks / Like
    Blog Entries
    1

    Default

    This is a test posting, done with Firefox 3.6 and Vista.

    I have a cursor and have just been able to make a new paragraph by pressing enter

    Now I will try to make amendments to the sentence I am typing. OK here goes.................well everything works fine. I have just pressed delete, which worked as I wanted and the system let me go back to retype the alterations.

    So all this means that the system is working very well for me using various gizmos.
    Warmest wishes
    Flo & the ByFloSin Cavaliers
    Rebel, Winston Alexander,Little Joe & Holly Poppet
    Birmingham, UK

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •