Results 1 to 6 of 6

Thread: Am I blind???

  1. #1
    Join Date
    Feb 2011
    Posts
    260
    Post Thanks / Like

    Default Am I blind???

    How on earth do I upload a video (or even a photo) with a post? I'm obviously missing something, but I've clicked on every tab I can find and see no option for doing it.

  2. #2
    Join Date
    Nov 2007
    Location
    Co Armagh
    Posts
    346
    Post Thanks / Like

    Default

    You need to use a hosting site like Photobucket and upload your photos and videos to that, then copy and paste the links from there into your post - for photos it's the img code - not sure about videos as I have never posted a video.

    Here's a screenshot of my Photobucket page - I just hover over the picture I want to post and it will show the links. I click on the one I want to use, in this case it's the img code. Click on that and it automatically copies it, then go to your post on here and paste the link




    And here's the picture I hovered over - Rosie as her usual graceful self

    Sarah

    Mum of Rosie (tri)

  3. #3
    Join Date
    Aug 2008
    Location
    Leicester
    Posts
    2,614
    Post Thanks / Like

    Default

    Quote Originally Posted by rosiesmum View Post
    You need to use a hosting site like Photobucket and upload your photos and videos to that, then copy and paste the links from there into your post - for photos it's the img code - not sure about videos as I have never posted a video.

    Here's a screenshot of my Photobucket page - I just hover over the picture I want to post and it will show the links. I click on the one I want to use, in this case it's the img code. Click on that and it automatically copies it, then go to your post on here and paste the link




    And here's the picture I hovered over - Rosie as her usual graceful self


    Great photo
    Sabby
    Rosie-06/06 - Ebony-01/07 Harley-08/08
    " My sunshine doesn't come from the skies, it comes from the love in my dogs eyes "

  4. #4
    Join Date
    Apr 2010
    Location
    co durham england
    Posts
    785
    Post Thanks / Like
    Blog Entries
    1

    Default lindylou

    i have the same problem when i select all in flicker my lap top screen goes blue and when i post it shows up all blue and there is loads of writing but i will try your way its a great help thanks alot

  5. #5
    Join Date
    Feb 2011
    Posts
    260
    Post Thanks / Like

    Default

    Well, that's not going to happen.

  6. #6
    Join Date
    Mar 2009
    Location
    Hatfield Broad Oak, United Kingdom
    Posts
    221
    Post Thanks / Like

    Default

    If you choose "select all" on Flickr, it may well select all your flickr photos!!!!
    Which is probably why it goes blue and goes berserk!!!!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •