Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: problems getting thread topics to come up

  1. #1
    Join Date
    Mar 2005
    Location
    Dublin, Ireland
    Posts
    23,999
    Post Thanks / Like
    Blog Entries
    15

    Default problems getting thread topics to come up

    Don't know why this is happening but it is taking more than a minute for pages to come up on threads, though the site and subsections come up right away. This only seems to have been happening since last night. I am trying to figure out what the problem is; I assume others are having the same issues.
    Karlin
    Cavaliers: Jaspar Leo Lily Tansy Libby (foster) Mindy (foster)
    In memory: Lucy
    Cavalier SM Infosite:www.smcavaliers.com

  2. #2
    Join Date
    Mar 2005
    Location
    San Diego, California
    Posts
    8,700
    Post Thanks / Like

    Default

    Yep, I'm having the same problem. It seems just really slow.
    Cathy
    Loving mom to Jake, Shelby and Micah

  3. #3
    Join Date
    Mar 2005
    Location
    Davis, CA
    Posts
    778
    Post Thanks / Like

    Default

    yup.
    Dogs are not our whole life, but they make our lives whole.
    --Roger Caras

  4. #4
    Join Date
    Mar 2005
    Location
    Marrero, LA
    Posts
    54
    Post Thanks / Like

    Default

    Yes, same problem for me

  5. #5
    Join Date
    Mar 2005
    Location
    Dublin, Ireland
    Posts
    23,999
    Post Thanks / Like
    Blog Entries
    15

    Default

    It seems slightly better now... I can't find any specific reference as to why this would start now. I'm waiting to see if it might be a network issue that works itself through by the morning... this time is the first time it has opened a topic in under 10 seconds as opposed to hanging for over a minute.
    Karlin
    Cavaliers: Jaspar Leo Lily Tansy Libby (foster) Mindy (foster)
    In memory: Lucy
    Cavalier SM Infosite:www.smcavaliers.com

  6. #6
    Join Date
    Mar 2005
    Location
    Dublin, Ireland
    Posts
    23,999
    Post Thanks / Like
    Blog Entries
    15

    Default

    Yep definitely back to normal here -- earlier I couldn't get anything to open in under a minute; now they are opening up as normal. Must have been some traffic issue.
    Karlin
    Cavaliers: Jaspar Leo Lily Tansy Libby (foster) Mindy (foster)
    In memory: Lucy
    Cavalier SM Infosite:www.smcavaliers.com

  7. #7
    Join Date
    Mar 2005
    Location
    Warrington UK
    Posts
    13
    Post Thanks / Like

    Default

    Yep it happend to me too icon_crying i know it can sometimes be down to the server or the hoste at times.
    Sarah

  8. #8
    MaggieM Guest

    Default

    Still taking more than a minute here....

  9. #9
    Join Date
    Mar 2005
    Location
    Dublin, Ireland
    Posts
    23,999
    Post Thanks / Like
    Blog Entries
    15

    Default

    Often if something happens in the network it can take 2-3 days for readdressing etc to work through the global system. The site is working fine at this end! (I'm in California at the moment).
    Karlin
    Cavaliers: Jaspar Leo Lily Tansy Libby (foster) Mindy (foster)
    In memory: Lucy
    Cavalier SM Infosite:www.smcavaliers.com

  10. #10
    Join Date
    Mar 2005
    Location
    Dublin, Ireland
    Posts
    23,999
    Post Thanks / Like
    Blog Entries
    15

    Default

    Hmmm, was working really slowly earlier today again. I put a query into my hosting guys to see if it's a network issue, a hosting issue or something in the software setup.
    Karlin
    Cavaliers: Jaspar Leo Lily Tansy Libby (foster) Mindy (foster)
    In memory: Lucy
    Cavalier SM Infosite:www.smcavaliers.com

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •